Runboard.com
You're welcome.



       Use the black navigation bar to log in or create your account.

 
clabarfuil Profile
Live feed
Blog
Friends
Miscellaneous info

Citizen

Registered: 04-2006
Province: Snail hunting
Posts: 12
Karma: 0 (+0/-0)
ReplyQuote
google Chrome?! Problem with index


Hi LG! emoticon

I left you a question on your website, but I've not got an answer and I need to fix this issue so I'm gonna post here also.

I've recently updated TheRabidReader.com and I tested it in IE and FF and pushed it through a MAC emulator and all appeared fine. I also validated the CSS and the HTML. It passed perfectly. I recently had a user who uses google's chrome and for them the left side index has some issues. Firstly on the HarryandSeverus skin the skin change does not work and on both that skin and the DracoluvsHarry skin the login stuff doesn't work. I've downloaded google chrome and checked and it definitely doesn't work. My issue is I've no idea what's wrong and I thought that Chrome used the web standards so I'm unsure where to begin to look for the issue.

Do you have any thoughts?

---

3/23/2011, 11:18 pm Link to this post PM clabarfuil Yahoo Read Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Minerva
Head of Runboard staff

Registered: 11-2005
Posts: 9597
Karma: 132 (+147/-15)
ReplyQuote
Re: Chrome


Sorry I missed your question, Clabby, and thank you for bringing it to my attention. I'd been so busy with the video and other things, that I've been horrible about checking my email this past week.

I don't have a solution yet (I've been up all night and need sleep now), but posted a preliminary response here, and will follow up with it after I get some sleep.

 emoticon

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
3/24/2011, 9:10 am Link to this post PM Lesigner Girl Read Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Minerva
Head of Runboard staff

Registered: 11-2005
Posts: 9597
Karma: 132 (+147/-15)
ReplyQuote
Re: Chrome


I found what's causing it, and posted it there. emoticon

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
3/24/2011, 10:59 pm Link to this post PM Lesigner Girl Read Blog
 


Add to this discussion




You are not logged in (login)
Back To Top

This board's time is GMT.

Board's time is GMT