Runboard.com
You're welcome.



       Use the black navigation bar to log in or create your account.

Jump to Page:  1  2  3  4  5 

 
Morwen Oronor Profile
Live feed
Blog
Friends
Miscellaneous info

Citizen

Registered: 01-2008
Province: South Africa
Posts: 2604
Karma: 57 (+58/-1)
ReplyQuote
Something odd about this board


It doesn't happen with all the sections of Illusia, but only with some of them. It's a plain white rectangle shape that appears at the top of the page, just below the browser menu, on my browser. I only have safari on this computer, I'll check another browser on one of the other computers later. I thought I'd just mention it. Strange.
10/10/2014, 12:35 pm Link to this post PM Morwen Oronor Read Blog
 
Queenyforever Profile
Live feed
Blog
Friends
Miscellaneous info

Ignore me.

Registered: 01-2007
Province: Walking a new path in Nature.
Posts: 1467
Karma: 48 (+48/-0)
ReplyQuote
Re: Something odd about this board


Really? Strange. I've not noticed it. I use Firefox....

---

*The noblest art is that of making others happy* -P.T. Barnum*

10/10/2014, 9:44 pm Link to this post PM Queenyforever Read Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Minerva
Head of Runboard staff

Registered: 11-2005
Posts: 9597
Karma: 132 (+147/-15)
ReplyQuote
Re: Something odd about this board


I just checked a few forums with Safari on Windows and my iPad, and didn't see anything odd. Can you get a screen shot the next time you see it?

Is it above or below the black navigation bar?

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
10/10/2014, 11:07 pm Link to this post PM Lesigner Girl Read Blog
 
Morwen Oronor Profile
Live feed
Blog
Friends
Miscellaneous info

Citizen

Registered: 01-2008
Province: South Africa
Posts: 2604
Karma: 57 (+58/-1)
ReplyQuote
Re:


You can see it blocking the post above yours here.


Image
10/11/2014, 12:15 pm Link to this post PM Morwen Oronor Read Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Minerva
Head of Runboard staff

Registered: 11-2005
Posts: 9597
Karma: 132 (+147/-15)
ReplyQuote
Re: Something odd about this board


That's really strange. I have no idea what could be causing that.

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
10/12/2014, 1:10 am Link to this post PM Lesigner Girl Read Blog
 
Morwen Oronor Profile
Live feed
Blog
Friends
Miscellaneous info

Citizen

Registered: 01-2008
Province: South Africa
Posts: 2604
Karma: 57 (+58/-1)
ReplyQuote
Re:


I opened the frame in a new tab. It says "social authentication."
10/12/2014, 10:15 am Link to this post PM Morwen Oronor Read Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Minerva
Head of Runboard staff

Registered: 11-2005
Posts: 9597
Karma: 132 (+147/-15)
ReplyQuote
Re: Something odd about this board


Social authentication? This is just a guess, but it seems like hovering over one of those social icons or the Twitter stuff in your browser could trigger something like that. I don't have any icons like that showing on my Safari to test it out.

Last revised by Lesigner Girl, 10/12/2014, 7:17 pm


---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
10/12/2014, 7:15 pm Link to this post PM Lesigner Girl Read Blog
 
Morwen Oronor Profile
Live feed
Blog
Friends
Miscellaneous info

Citizen

Registered: 01-2008
Province: South Africa
Posts: 2604
Karma: 57 (+58/-1)
ReplyQuote
Re:


I'll make note of where the mouse is pointing when that happens. It's strange because it doesn't happen with any other websites.
10/13/2014, 7:51 am Link to this post PM Morwen Oronor Read Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Minerva
Head of Runboard staff

Registered: 11-2005
Posts: 9597
Karma: 132 (+147/-15)
ReplyQuote
Re: Something odd about this board


And it only happens at Illusia, but not AG, or anywhere else on Runboard?

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
10/13/2014, 4:05 pm Link to this post PM Lesigner Girl Read Blog
 
Morwen Oronor Profile
Live feed
Blog
Friends
Miscellaneous info

Citizen

Registered: 01-2008
Province: South Africa
Posts: 2604
Karma: 57 (+58/-1)
ReplyQuote
Re:


Yes, it's not that my cursor is pointing at something in the menu bar. It's all over the screen this morning. I wouldn't be surprised if it's my computer interpreting some code on the screen in a funny way. Possibly it's just that.
10/14/2014, 6:47 am Link to this post PM Morwen Oronor Read Blog
 


Add to this discussion


Jump to Page:  1  2  3  4  5 



You are not logged in (login)
Back To Top

This board's time is GMT.

Board's time is GMT