Runboard.com
You're welcome.



       Use the black navigation bar to log in or create your account.

 
rsine69 Profile
Live feed
Blog
Friends
Miscellaneous info

Citizen

Registered: 11-2005
Posts: 380
Karma: 13 (+14/-1)
ReplyQuote
This really peeves me about runboards


I understand the whole 20 minute down time they have every day. That dosen't bother me. What peeves me is instead of being back up and running in 20 minutes like it says, they're down for over 3 hours! This has happened twice before. The last time when I kept getting the "Runboards will be back up in 20 minutes" message for over three hours, I just gave up.
7/31/2006, 4:56 am Link to this post PM rsine69
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Minerva
Head of Runboard staff

Registered: 11-2005
Posts: 9598
Karma: 132 (+147/-15)
ReplyQuote
Re: This really peeves me about runboards


I understand how you feel, Rick. emoticon I know you're up at that time, and it can be frustrating trying to access a board without knowing when it'll be back up.

The good news is, they just discovered and announced the reason for that today, and the problem should be fixed by tomorrow or the next day. emoticon

Runboard has grown so much that the massive amounts of information being backed up were maxing out the backup servers every night, slowing down the whole backup process. But they're installing new servers with 8 times the capacity of the old ones "tomorrow evening GMT", according to the announcement made today. I'm not sure, but I think that means around noon on Monday here in the Eastern US, which would mean only one more very long downtime tonight before it's fixed.

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
7/31/2006, 5:10 am Link to this post PM Lesigner Girl Read Blog
 
Kourtesan Profile
Live feed
Blog
Friends
Miscellaneous info

Citizen

Registered: 01-2006
Province: West Virginia
Posts: 829
Karma: 18 (+20/-2)
ReplyQuote
posticon Re: This really peeves me about runboards


~Oh Wise LG

I have three boards myself and admin on several more. On all of them, a few frustrating things have been going on.

The first thing that started was on the 'last joined' line under the member list, names of long-standing members would appear. Their 'time' of joining would coincide with their last post.

Next, posts began hitting the threads in twos and threes. Admins would delete, receive the page confirming. But later, the post would still remain. Whenever the delete was attempted again, they received a message saying no such post existed. This has continued and even worked in reverse. Deleted posts remained and others vanished.

Also, notifications of PMs and email correspondences began arriving in triples and quadruples. (To admins with different ISPs) I and other have received the same PM as many as six times. Once, I got one while on the phone with the person who sent it hours earlier. We were actually discussing it when another copy arrived.

Have any idea what's going on?

-Kourt
11/20/2006, 10:02 pm Link to this post PM Kourtesan Read Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Minerva
Head of Runboard staff

Registered: 11-2005
Posts: 9598
Karma: 132 (+147/-15)
ReplyQuote
Re: This really peeves me about runboards



The first thing that started was on the 'last joined' line under the member list, names of long-standing members would appear. Their 'time' of joining would coincide with their last post.

Even if someone is already a member of a particular board, their name will show up as the newest member if they are added to the list of a private forum. Could this be what's happening?


Next, posts began hitting the threads in twos and threes. Admins would delete, receive the page confirming. But later, the post would still remain. Whenever the delete was attempted again, they received a message saying no such post existed.

This is a known bug, although it has only happened once here at Illusia. If you reply to a thread after attempting to delete the extra posts, they should disappear.


This has continued and even worked in reverse. Deleted posts remained and others vanished.

Was the disappearing posts problem a one-time thing around the time of conversion (almost two months ago)? Or is it still happening?


Also, notifications of PMs and email correspondences began arriving in triples and quadruples. (To admins with different ISPs) I and other have received the same PM as many as six times.

I haven't heard of this one before, but I wonder if this is related to the multiple post bug.


Once, I got one while on the phone with the person who sent it hours earlier. We were actually discussing it when another copy arrived.

I haven't heard of this one before, either. Was it an inbox PM or an email PM?

I'll try to check the bug forum for info on the ones I don't know about tomorrow. If they're not already reported, I'd like to report them and include as much information as possible.

For now, I have to go to bed so I can get up at 6am. emoticon

Thanks in advance for any additional info you can provide, and I hope I was able to help you with the first couple of problems. emoticon

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
11/21/2006, 3:14 am Link to this post PM Lesigner Girl Read Blog
 
Kourtesan Profile
Live feed
Blog
Friends
Miscellaneous info

Citizen

Registered: 01-2006
Province: West Virginia
Posts: 829
Karma: 18 (+20/-2)
ReplyQuote
Re: This really peeves me about runboards



Even if someone is already a member of a particular board, their name will show up as the newest member if they are added to the list of a private forum. Could this be what's happening?



In a few cases, yes. A bunch of us had already arrived at this conclusion. Will it also happen if they have been privy to the private forum for a while, and then post?


This is a known bug, although it has only happened once here at Illusia. If you reply to a thread after attempting to delete the extra posts, they should disappear.



I have experienced posts remaining perhaps a half dozen times on KK. myself and another admin (EverMystique) fought it for days on The Savaialian Society.
(visit)


Was the disappearing posts problem a one-time thing around the time of conversion (almost two months ago)? Or is it still happening?



It happened just a few days ago on SS. EM cleaned up a fic thread to get rid of comments in it. The deleted comments remained and the fic posts adiosed.


I haven't heard of this one before, but I wonder if this is related to the multiple post bug.



Haven't a clue. However, I know of at least one other RB member who has had this. There may be more on my board and its sister board.


I haven't heard of this one before, either. Was it an inbox PM or an email PM?

I'll try to check the bug forum for info on the ones I don't know about tomorrow. If they're not already reported, I'd like to report them and include as much information as possible.



That instance I think it was a second, much delayed copy of a PM.

In hopes of helping you help me, I am going to post an all call under a gliches forum we have on SS. This should help gather some input.

Thanks, LG.

Always a pleasure.

-K
11/21/2006, 10:24 am Link to this post PM Kourtesan Read Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Minerva
Head of Runboard staff

Registered: 11-2005
Posts: 9598
Karma: 132 (+147/-15)
ReplyQuote
Re: This really peeves me about runboards



In a few cases, yes. A bunch of us had already arrived at this conclusion. Will it also happen if they have been privy to the private forum for a while, and then post?

Maybe if you give them a password? But it seems to me that they would become the newest member at the time they enter the password, not at the time they make the first post in there. I've never read about this, and I've never used the password method here at Runboard myself, so I'm not really sure. Do you have any forums set up so that anyone can read but you need a password to post?


I have experienced posts remaining perhaps a half dozen times on KK. myself and another admin (EverMystique) fought it for days on The Savaialian Society.

Other boards have experienced it multiple times as well, and maybe Illusia just isn't as busy as they are, or maybe it happens more often at certain times of the day or night and no one is usually here at that time. Have you tried replying to the threads after attempting to delete the posts? When was the last time this happened?


It happened just a few days ago on SS. EM cleaned up a fic thread to get rid of comments in it. The deleted comments remained and the fic posts adiosed.

That's not good at all. I hope the writer had the fic hosted on their computer.

Were the comments made in multiples? If so, how many duplicate posts were there?


Haven't a clue. However, I know of at least one other RB member who has had this. There may be more on my board and its sister board.

I wasn't able to stop by the bug forum today, due to not getting home until a couple of hours ago, and then having to eat and run to the grocery store (I should've gone to bed 10 minutes ago, lol). I'll report it the first chance I get, if it hasn't already been reported by then.


That instance I think it was a second, much delayed copy of a PM.

I'll report this one too.


In hopes of helping you help me, I am going to post an all call under a gliches forum we have on SS. This should help gather some input.

I think it could help a lot.


Thanks, LG.

You're welcome, K, and thanks. emoticon


Always a pleasure.

Likewise. emoticon

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
11/22/2006, 3:10 am Link to this post PM Lesigner Girl Read Blog
 
Kourtesan Profile
Live feed
Blog
Friends
Miscellaneous info

Citizen

Registered: 01-2006
Province: West Virginia
Posts: 829
Karma: 18 (+20/-2)
ReplyQuote
Re: This really peeves me about runboards



Do you have any forums set up so that anyone can read but you need a password to post?



No. They are just a one shot deal. You're a memeber, you use the password, then you're golden and in for whatever.


Have you tried replying to the threads after attempting to delete the posts? When was the last time this happened?



I think they day we had the most trouble was maybe Saturday. I can't recall. However, I do remember that one time, posting after did work. For EM, she said not at all.


That's not good at all. I hope the writer had the fic hosted on their computer.

Were the comments made in multiples? If so, how many duplicate posts were there?



All our writers make many copies. The loss of the fic became a re-posting issue. The comments were not multiples in that case. Our admins were cleaning comments from the fic threads to keep them pure. Content received a copy and paste treatment to a comment thread.

Last evening on KK, one of my most long-standing members appeared on the last joined spot while she was not even signed on to runboard. Or at least, was not visible on any of our boards and had not posted anywhere. That happened at 5:16. I made a point to remember.

I appreciate your input on this, LG. I am an amateur at best.

11/22/2006, 12:43 pm Link to this post PM Kourtesan Read Blog
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Minerva
Head of Runboard staff

Registered: 11-2005
Posts: 9598
Karma: 132 (+147/-15)
ReplyQuote
Re: This really peeves me about runboards



No. They are just a one shot deal. You're a memeber, you use the password, then you're golden and in for whatever.

I know that you have many forums that require a password to read. I just wanted to make sure you don't have any forums set up like this:

Read access: Board's default, everyone, or logged in
Write access: Require Membership
Membership gaining method: Password

With these settings, a person would be required to provide a password at the time of their first post in that forum, which would explain their "newest member" time being the same time as their post.


Last evening on KK, one of my most long-standing members appeared on the last joined spot while she was not even signed on to runboard. Or at least, was not visible on any of our boards and had not posted anywhere. That happened at 5:16. I made a point to remember.

This appears to rule out read/write/membership settings as the culprit.


I think they day we had the most trouble was maybe Saturday. I can't recall. However, I do remember that one time, posting after did work. For EM, she said not at all.

So replying only sometimes helps.


All our writers make many copies. The loss of the fic became a re-posting issue.

I figured that was most likely the case, but people still surprise me at times. I'm just glad it happened to stuff that was saved on the author's computer and not a discussion thread with a lot of irretrievable posts.


The comments were not multiples in that case.

I'm not sure I've read about people having trouble deleting posts that weren't posted in multiples.


I appreciate your input on this, LG. I am an amateur at best.

You're welcome, K. emoticon It might be a few days before I can look through the bug forum and figure out what hasn't been reported yet and which known bugs don't have the details that you've provided, but I'll do it as soon as I can.

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
11/24/2006, 2:42 am Link to this post PM Lesigner Girl Read Blog
 
mimiOH Profile
Live feed
Blog
Friends
Miscellaneous info

Citizen

Registered: 06-2005
Posts: 1
Karma: 1 (+1/-0)
ReplyQuote
Re: This really peeves me about runboards



I know that you have many forums that require a password to read. I just wanted to make sure you don't have any forums set up like this:

Read access: Board's default, everyone, or logged in
Write access: Require Membership
Membership gaining method: Password

With these settings, a person would be required to provide a password at the time of their first post in that forum, which would explain their "newest member" time being the same time as their post.



This is not how it works at my forum The Lily Pad I have found that any time someone posts to an area they haven't posted in before, example appetizers in the recipe area they show up as a new user..none of those areas are password protected nor are they private.
1/25/2007, 5:06 am Link to this post PM mimiOH
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

Minerva
Head of Runboard staff

Registered: 11-2005
Posts: 9598
Karma: 132 (+147/-15)
ReplyQuote
Re: This really peeves me about runboards


Welcome to Illusia, mimiOH! emoticon

It just occurred to me while reading your post that setting the membership gaining method for a particular forum as "Posting one message gives membership" would also make a person show up as the newest user for the whole board when they make their first post in that particular forum. I haven't tested this, but I would bet money on it.

I'm bolding this for anyone who happens by and skims through this topic, since it's buried a few replies down in the thread and might get lost otherwise:

If you don't want people to show up as the newest member every time they post in a new forum, the open forums should be set to:

Membership gaining method: Use board's memberlist


I wonder why I didn't consider this back in November.

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
1/26/2007, 1:46 am Link to this post PM Lesigner Girl Read Blog
 


Add to this discussion




You are not logged in (login)
Back To Top

This board's time is GMT.

Board's time is GMT